アトリエオンライン ブレイセルの錬金術士

ニュース NEWS

【重要】対応OSと推奨環境について

「アトリエ オンライン」をご利用いただき、誠にありがとうございます。
「アトリエ オンライン」の対応OSと、推奨環境は以下となります。

<対応OS>
・Android OS 6.0 以上
・iOS 9.0 以上(iPhone 6S または、iPhone SE 以上)

<推奨環境>
・Android6.0以上のOS対応機種
・iPhone6S以上

※Android OS 6.0 未満の動作環境の端末では、アプリのダウンロード、並びにアップデートに関してご利用いただけなくなります。
※iOS 8.2以下(iPhone 6以下の対応機種)の動作環境では、マルチプレイができないなどの制限があります。


対応OS未満の端末をご利用されているお客様は、サポートの対象外となるほか、快適にプレイができないことがございますので、OSのアップデートなどをご検討くださいますよう、よろしくお願いいたします。

また対応OSを満たす端末であっても、端末の性能や仕様、端末固有のアプリ利用状況などによって正常に動作しない場合があります。


▼ゲームデータのバックアップについて
OSのアップデート・機種変更を行う際は、事前に必ずゲームデータの引継ぎ登録を行っていただきますようお願いいたします。ゲームデータの引継ぎを行っていない場合は、アプリ削除などでゲームデータが失われた際、復元をすることが困難となります。
ゲームデータの引継ぎ方法に関しましては、こちらのお知らせをご確認ください。

お客様にはご迷惑をおかけいたしますが、ご理解とご協力のほど、お願いいたします。
今後とも「アトリエ オンライン」をよろしくお願いいたします。


ニュース一覧 TOP